Print This Page

AE031 (Reverb) Package Software Loader Update for win 7/Vista/XP/2000, for Mac OS X 10.4-10.6, OS 9.0-9.2

Important Notice

  • This firmware update is only valid when installing into a console currently running Version 2 firmware. If you are running Version 1 firmware you will need to contact your Yamaha Commercial Audio Dealer to purchase the Version 2 firmware upgrade kit before installing any Version 2 updates on this site.
  • You can check your current firmware version by going to the [Utility]page->[Battery]tab window. The version will be in the lower right corner.

For Latest OS Support

  • The installer application in CD-ROM may not be supported by the latest OS. Please refer to the following information to install the Add-on Effects and/or V2 software.

Note for Windows 7/Vista user

  • You may install the firmware by using the installer that is available on this page. When an installer requests a Product ID please enter the ID which is attached to your CD-ROM product.
  • At the final stage of installation, a dialog box displaying "This program may not be installed properly" may appear, but actually the installation has completed.

Note for Mac OS X user

  • Even if the port name is not displayed properly, continue the procedure and installation will be done properly.

System Requirements for the Loader Available on this page

OS Windows 7 (32bit), Vista (32bit) Windows XP, 2000
CPU 1.4GHz or higher Intel Core/Pentium/Celeron family processor 433MHz or higher Intel Core/Pentium/Celeron family processor
Memory 1GB or more 128MB or more
HDD 30 MB or more 10MB or more
Display 1024 x 768 pixels or higher; High Color 16-bit or higher
Other USB port

System Requirements for the Loader in a Packaged CD-ROM

OS Mac OS X 10.4.1-10.6.x Mac OS 9.0-9.2.2
CPU Mac G4 or higher, or Intel processor Mac G3/233MHz or higher
Memory 256MB or more 64MB or more
HDD 10 MB or more
Display 1024 x 768 pixels, 32,000 colors or more
Other USB port

License agreement and software

AE031 (Reverb) Package Software Loader Update for win 7/Vista/XP/2000, for Mac OS X 10.4-10.6, OS 9.0-9.2

You also need to download these files.

Return to Top