Print This Page

macOS High Sierra (10.13) Compatibility information

We are currently testing the compatibility of Yamaha products with macOS High Sierra (10.13) operating system. The compatibility information for each product will be regularly updated on this chart, please see the chart below in order to see the current support status of each product.

Status of each software and driver

RIVAGE PM Editor Compatible
CL Editor Compatible
QL Editor Compatible
Yamaha Console Extension (ex. CL Extension) Testing
Yamaha Console File Converter Compatible
Yamaha Steinberg USB Driver Compatible *1
TOOLS for NUAGE Compatible
Dante Accelerator Driver / Firmware Compatible *1
MMP1 Editor Compatible
R Remote Compatible
TF Editor Compatible
AG DSP CONTROLLER Compatible
Network-MIDI Driver Compatible
USB-MIDI Driver (PM5D / DM2000 / DM1000 / 02R96 / 01V96 / SPX2000) Compatible
Studio Manager V2 Host Compatible
M7CL V3 Editor Compatible
LS9 Editor Compatible
PM5D V2 Editor / DSP5D Editor Compatible
DM2000V2 Editor Compatible
DM1000V2 Editor Compatible
02R96V2 Editor Compatible
01V96i Editor Compatible
SPX2000 Editor Compatible

*1 Important Notice when Installing Driver

With macOS 10.13, it is reported that a warning message appears during the installation or the driver does not function properly. Follow the warning message during the installation and "allow" the driver. If it is not allowed properly yet, follow the procedures below to fix the issue.

  1. Restart your Mac.
  2. Open the "Security & Privacy" window in System Preferences.
  3. "Allow" the software from developer "Yamaha Corporation" from loading.

Return to Top