Print This Page

DME Series Firmware V3.84 (Previous version)

Important Notice

  • The hardware specification for DME Firmware V3.6x or earlier differs from the one for Firmware V3.8x or later (including V4.0). Therefore firmware V3.6x or earlier cannot be upgraded to V3.81 or later. Also, firmware V3.81 or later cannot be downgraded to V3.6x or earlier. (This does not apply to the SP2060 or ICP1.) If you need to upgrade your DME from V3.6x or earlier to V3.81 or later (including V4.0), please contact your Yamaha dealer.
  • It is needless to change the DME hardware when you need to upgrade/downgrade between V3.8x and V4.00 or later. Please download the required firmware version from our download page and update your DME by using DME Designer.
  • Save an up-to-date DME project file (*.daf). Don't update unless an up-to-date ".daf" file has already been saved on your computer. Without the ".daf" file, you will not be able to restore DME operation.
  • DME Designer is required to installat the firmware
    * The latest version of DME Designer runs on Win7/Vista (32bit/64bit)/XP.

DME Designer/Firmware compatibility

DME Designer Version Firmware Version
  DME-N, ICP1 DME Satellite SP2060
3.8.0 3.87, 3.86, 3.85, 3.84, 3.83, 3.82, 3.81*, 3.60, 3.59, 3.58, 3.57, 3.56, 3.55, 3.52, 3.51, 3.11, 3.10, 3.09, 3.06, 3.04, 3.02, 3.01 3.87, 3.86, 3.85, 3.84, 3.83, 3.82, 3.81*, 3.60, 3.59, 3.58, 3.57, 3.56, 3.55, 3.52, 3.51, 3.11, 3.10, 3.09, 3.06, 3.04, 3.03, 3.01 1.33, 1.32, 1.31, 1.30, 1.24, 1.23, 1.22, 1.21
3.5.1, 3.0.2, 3.0.1, 3.0.0 3.61, 3.60, 3.59, 3.58, 3.57, 3.56, 3.55, 3.52, 3.51, 3.11, 3.10, 3.09, 3.06, 3.04, 3.02, 3.01 3.61, 3.60, 3.59, 3.58, 3.57, 3.56, 3.55, 3.52, 3.51, 3.11, 3.10, 3.09, 3.06, 3.04, 3.03, 3.01 1.32, 1.31, 1.30, 1.24, 1.23, 1.22, 1.21

If the Program Ducker component is used, both DME firmware and DME Designer versions must be V3.5x or greater.

* Firmware version 3.81 is not available for download.

Main Revisions and Enhancements

Fixed Bugs

  • Fixed a problem in which signals were not generated properly via the [GPI] connector when pulse waveforms were selected for [Terminal] in the "GPI" dialog box of DME Designer.

License agreement and software

DME Series Firmware V3.84 (Previous version)

You also need to download these files.

You are recommended to download these files.

Return to Top