Print This Page

LS9 Editor V2.1.3 for Mac OS X 10.5-10.6 (Previous version)

Important Notice

<ul class="normal"> <li>The LS9 Editor is for use with Studio Manager V2 Host and Network Driver. Be sure to use the latest versions of both the Studio Manager V2 Host and Network Driver. Both are available from this site.</li> <li>Use the Editor software only with a supported firmware version.</li> <li>Files saved using later Editor or console versions cannot be loaded into earlier versions.</li> </ul> <h3 class="headingD01">LS9 Compatibility(Mac)</h3> <div class="tableA01"> <table style="font-size:80%;"> <tr><th>LS9 Editor</th><th>Studio Manager V2 Host</th><th>LS9 Firmware</th></tr> <tr><td>2.1.3</td><td rowspan="3">2.3.3</td><td>1.21, 1.20, 1.18, 1.17</td></tr> </table> </div> <ul class="normal"> <li>On the Macintosh, do not execute the Studio Manager Host via Rosetta. The LS9 Editor cannot be added to the Studio Manager via Rosseta. </li> </ul>

Change

  • The first release version.

System Requirements

OS Mac OS 10.5.8/10.6.x (Intel Mac)
CPU Intel Core family proccesor
Memory 1GB or more
HDD 100 MB or more
Display 1024 x 768 pixels or higher; High Color 16-bit or higher
Other Ethernet (100Base-TX/10Base-T) port

License agreement and software

LS9 Editor V2.1.3 for Mac OS X 10.5-10.6 (Previous version)

You also need to download these files.

You are recommended to download these files.

Return to Top