Print This Page

MMP1 Editor V1.0.1 for Mac macOS 10.13-OS X 10.10

Important Notice

MMP1 Editor V1.0.1 is compatible with MMP1 Firmware V1.01 or later.
Please refer to "MMP1 Getting Started" for the installation.

Main Revisions and Enhancements

V1.0.0 to V1.0.1

Fixed Bugs

  • Improved the performance when changing the setting value by trackpad operation.
  • Fixed some minor bugs.

former version information.

V1.0.0

  • Release version

License agreement and software

MMP1 Editor V1.0.1 for Mac macOS 10.13-OS X 10.10

You also need to download these files.

Return to Top