Print This Page

Network-MIDI Driver V1.2.0 for Mac (Previous version)

Important Notice

  • The Network-MIDI Driver must be installed on your Mac computer for controlling the M7CL, or LS9 via Ethernet.

Fixed Bug

  • Release version

System Requirements

  • The Network-MIDI Driver applies to the system requirements of M7CL Editor and LS9 Editor.

License agreement and software

Network-MIDI Driver V1.2.0 for Mac (Previous version)

Return to Top