Print This Page

Network-MIDI Driver V1.2.1 for Mac OS X (Previous version)

Important Notice

New feature

  • The driver now supports Mac OS X Lion (10.7).

Change

  • Since authentication is needed when saving driver settings in Mac OS X Lion (10.7), the settings are saved after authentication.

System Requirements

  • The Network-MIDI Driver applies to the system requirements of M7CL Editor and LS9 Editor.

License agreement and software

Network-MIDI Driver V1.2.1 for Mac OS X (Previous version)

Return to Top