Print This Page

Console File Converter V1.0.1 for Mac (Previous version)

Important Notice

<!--- ▽▼▽▼▽▼▽▼▽▼▽▼▽▼ Section Importanat Notice ▽▼▽▼▽▼▽▼▽▼▽▼▽▼ -----> <ul class="normal"> <li>Console File Converter supports only the followig firmware/editor version.<br /> Using an unsupported Editor/firmware combination may result in data corruption and unexpected behavior.</li> </ul> <!--- ▲△▲△▲△▲△▲△▲△▲△ Section Importanat Notice ▲△▲△▲△▲△▲△▲△▲△ -----> <!--- ▽▼▽▼▽▼▽▼▽▼▽▼▽▼ Section Compatibility ▽▼▽▼▽▼▽▼▽▼▽▼▽▼ -----> <div class="tableA01"> <table class="specTable" style="font-size: 0.9em;"> <tbody> <tr> <th></th> <th>Firmware</th> <th>Editor</th> </tr> <tr> <th class="col">PM5D</th> <td>v2.1.1 or higher</td> <td>v2.1.1 or higher</td> </tr> <tr> <th class="col">DSP5D</th> <td>v1.1.1 or higher</td> <td>v2.1.1 or higher</td> </tr> <tr> <th class="col">M7CL</th> <td>v3.5.0 or higher</td> <td>v3.5.0 or higher</td> </tr> <tr> <th class="col">LS9</th> <td>v1.00 - v1.21*</td> <td>v2.1.0 - v.2.1.3*</td> </tr> </tbody> </table> <p>* Console File Converter v1.01 does not support LS9 v1.30 firmware and v2.1.4 Editor. We are working on the update. Please wait for a while.</p> </div> <!--- ▲△▲△▲△▲△▲△▲△▲△ Section Compatibility ▲△▲△▲△▲△▲△▲△▲△ ----->

New Feature

  • The first release version.

System Requirements

OS Mac OS X: 10.6.x /10.7 (Intel Mac)
CPU Intel Core family processor
Memory 1GB or more
HDD 100MB or more
Display 1024 x 768 pixels or higher; High Color 16-bit or higher

License agreement and software

Console File Converter V1.0.1 for Mac (Previous version)

Return to Top