Print This Page

SP2060 Firmware V1.31 for Win  (Previous version)

Important Notice

  • The hardware specification for DME Firmware V3.5x or earlier differs from the one for Firmware V3.8x or later. Therefore firmware V3.5x or earlier cannot be upgraded to V3.81 or later. Also, firmware V3.81 or later cannot be downgraded to V3.5x or earlier. (This does not apply to the SP2060 or ICP1.)
    If you need to upgrade your DME from V3.55 or earlier to V3.81 or later, please contact your Yamaha dealer.
  • Save an up-to-date DME project file (*.daf). Don't update unless an up-to-date &quote;.daf&quote; file has already been saved on your computer. Without the &quote;.daf&quote; file, you will not be able to restore DME operation.
  • When DME64N/24N units running firmware version 3.5x or earlier and DME64N/24N or DME Satellite units running firmware versions 3.81 or later are combined in the same device group, DME64N/24N units running firmware version 3.5x or earlier cannot be designated as the group master.

Main Revisions and Enhancements

Fixed Bug

  • Fixed a problem in which a minimal amount of noise would be output from the [OUTPUT] connector and then digital input would fail to function properly when you turned on the power while the digital input was selected under INPUT ROUTING but no signal was input to the [DIGITAL INPUT] connector.

DME Designer/Firmware compatibility

DME Designer Version Firmware Version
  DME-N, ICP1 DME Satellite SP2060
3.8.0 3.86, 3.85, 3.84, 3.83, 3.82, 3.81*, 3.60, 3.59, 3.58, 3.57, 3.56, 3.55, 3.52, 3.51, 3.11, 3.10, 3.09, 3.06, 3.04, 3.02, 3.01 3.86, 3.85, 3.84, 3.83, 3.82, 3.81*, 3.60, 3.59, 3.58, 3.57, 3.56, 3.55, 3.52, 3.51, 3.11, 3.10, 3.09, 3.06, 3.04, 3.03, 3.01 1.32, 1.31, 1.30, 1.24, 1.23, 1.22, 1.21
3.5.1, 3.0.2, 3.0.1, 3.0.0 3.60, 3.59, 3.58, 3.57, 3.56, 3.55, 3.52, 3.51, 3.11, 3.10, 3.09, 3.06, 3.04, 3.02, 3.01 3.60, 3.59, 3.58, 3.57, 3.56, 3.55, 3.52, 3.51, 3.11, 3.10, 3.09, 3.06, 3.04, 3.03, 3.01 1.32, 1.31, 1.30, 1.24, 1.23, 1.22, 1.21

If the Program Ducker component is used, both DME firmware and DME Designer versions must be V3.5x or greater.

* Firmware version 3.81 is not available for download.

License agreement and software

SP2060 Firmware V1.31 for Win  (Previous version)

You also need to download these files.

Upgrade Instruction

Return to Top